The friction of the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double Friction { get; } |
Visual Basic |
---|
Public ReadOnly Property Friction As Double Get |
Visual C++ |
---|
public: property double Friction { double get (); } |
Remarks
In one section, all section members have same friction.
Default unit is Feet of Water (60 °F) per 100 feet.
For Duct, unit type is UT_HVAC_Friction.
For Pipe, unit type is UT_Piping_Friction