Produces a copy of the asset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public StructuralAsset Copy()
Visual Basic
Public Function Copy As StructuralAsset
Visual C++
public:
StructuralAsset^ Copy()

Return Value

A copy of the asset.

See Also