constructs an instance of HasNoValueFilterRule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public HasNoValueFilterRule( ElementId parameter ) |
Visual Basic |
---|
Public Sub New ( _ parameter As ElementId _ ) |
Visual C++ |
---|
public: HasNoValueFilterRule( ElementId^ parameter ) |
Parameters
- parameter
- Type: Autodesk.Revit.DB..::..ElementId
The parameter that an element must not have a value for to pass this rule.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |