A calculation did not complete because the pressure loss value for element is not set. Select the element and enter a value for the Pressure Loss.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId DemandFlowAndPressureLossNotSetInLossFamily { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property DemandFlowAndPressureLossNotSetInLossFamily As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ DemandFlowAndPressureLossNotSetInLossFamily { FailureDefinitionId^ get (); } |