The length of this 2-D vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double GetLength() |
Visual Basic |
---|
Public Function GetLength As Double |
Visual C++ |
---|
public: double GetLength() |
Remarks
In 2-D Euclidean space, the length of the vector is the square root of the sum
of the two coordinates squared.