Removes from the given set the categories that are not filterable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public static ICollection<ElementId> RemoveUnfilterableCategories(
ICollection<ElementId> categories
) |
Visual Basic |
---|
Public Shared Function RemoveUnfilterableCategories ( _
categories As ICollection(Of ElementId) _
) As ICollection(Of ElementId) |
Visual C++ |
---|
public:
static ICollection<ElementId^>^ RemoveUnfilterableCategories(
ICollection<ElementId^>^ categories
) |
Parameters
- categories
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The set of categories to check.
Exceptions
See Also