The polygon centroid.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public XYZ Centroid { get; } |
Visual Basic |
---|
Public ReadOnly Property Centroid As XYZ
Get |
Visual C++ |
---|
public:
property XYZ^ Centroid {
XYZ^ get ();
} |
See Also