You have specified that sloped pipe be drawn, but are trying to connect to an element that doesn't support sloping connections.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId AttemptToConnectNonSlopingElementToSlopedPipeWarning { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property AttemptToConnectNonSlopingElementToSlopedPipeWarning As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ AttemptToConnectNonSlopingElementToSlopedPipeWarning { FailureDefinitionId^ get (); } |