Determines whether a potential building type name is unique.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool IsNameUnique( string name ) |
Visual Basic |
---|
Public Function IsNameUnique ( _ name As String _ ) As Boolean |
Visual C++ |
---|
public: bool IsNameUnique( String^ name ) |
Parameters
- name
- Type: System..::..String
The candidate name.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |