Meaning of a subface's type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Since: 2012
Syntax
C# |
---|
public enum SubfaceType |
Visual Basic |
---|
Public Enumeration SubfaceType |
Visual C++ |
---|
public enum class SubfaceType |
Members
Member name | Description |
---|---|
Bottom | A horizontal face at the bottom of the room, as defined by the room's level and base offset, or a face of the room that is bounded below by a room-bounding element. |
Top | A horizontal top face of the room as defined by the room's level and height, or a face of the room that is bounded above by a room-bounding element. |
Side | Any face which does not meet the criteria to be Top or Bottom. |