An enumerated type listing export color mode.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum ExportColorMode |
Visual Basic |
---|
Public Enumeration ExportColorMode |
Visual C++ |
---|
public enum class ExportColorMode |
Members
Member name | Description |
---|---|
IndexColors | All colors from the Revit project will be set to the closest of the 255 AutoCAD Color Index colors. |
TrueColor | All colors from the Revit project will be exported as 24-bit RGB values as specified in object styles. |
TrueColorPerView | All colors from the Revit project will be exported as 24-bit RGB values as specified in view. |