Option to export IFC standard quantities currently supported by Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool ExportBaseQuantities { get; set; } |
Visual Basic |
---|
Public Property ExportBaseQuantities As Boolean Get Set |
Visual C++ |
---|
public: property bool ExportBaseQuantities { bool get (); void set (bool value); } |
Remarks
IFC has created a list of common quantities (e.g. length, area, volume, etc.)
that can optionally be exported along with the 3D representation for many element
types (e.g. walls, columns, doors). Setting this option to true will cause the export
procedure to include the set of IFC quantities that Revit currently supports.
Default is false.