Checks to see if the specified ancillary exists.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool AncillaryExists( int ancillaryId ) |
Visual Basic |
---|
Public Function AncillaryExists ( _ ancillaryId As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool AncillaryExists( int ancillaryId ) |
Parameters
- ancillaryId
- Type: System..::..Int32
The ancillary identifier.