Sets the depth cueing settings for the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetDepthCueing( ViewDisplayDepthCueing depthCueing ) |
Visual Basic |
---|
Public Sub SetDepthCueing ( _ depthCueing As ViewDisplayDepthCueing _ ) |
Visual C++ |
---|
public: void SetDepthCueing( ViewDisplayDepthCueing^ depthCueing ) |
Parameters
- depthCueing
- Type: Autodesk.Revit.DB..::..ViewDisplayDepthCueing
Depth cueing settings to set.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..InvalidOperationException | This view does not contain display-related properties. -or- This view cannot use Depth Cueing |