An enumerated type listing all Print Range types of Print.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum PrintRange |
Visual Basic |
---|
Public Enumeration PrintRange |
Visual C++ |
---|
public enum class PrintRange |
Members
Member name | Description |
---|---|
Current | A range that represents just the currently active view. |
Visible | Visible portion of current window. |
Select | A range that represents a list of selected views and sheets. |