Writes a PartAtom XML from the contents of a family file.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void ExtractPartAtomFromFamilyFile(
string familyFilePath,
string xmlFilePath
) |
Visual Basic |
---|
Public Sub ExtractPartAtomFromFamilyFile ( _
familyFilePath As String, _
xmlFilePath As String _
) |
Visual C++ |
---|
public:
void ExtractPartAtomFromFamilyFile(
String^ familyFilePath,
String^ xmlFilePath
) |
Parameters
- familyFilePath
- Type: System..::..String
The family file to be processed.
- xmlFilePath
- Type: System..::..String
The xml file to be saved.
Remarks
Exceptions
See Also