The id of the server that Revit is expecting to provide the external resource.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public Guid ServerId { get; } |
Visual Basic |
---|
Public ReadOnly Property ServerId As Guid Get |
Visual C++ |
---|
public: property Guid ServerId { Guid get (); } |