Provides the hatching propagation. Hatching is inverted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public UV GetHatchingDirection()
Visual Basic
Public Function GetHatchingDirection As UV
Visual C++
public:
UV^ GetHatchingDirection()

Return Value

The direction of hatching.

See Also