Get or Set the Base Offset of the Room.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double BaseOffset { get; set; } |
Visual Basic |
---|
Public Property BaseOffset As Double Get Set |
Visual C++ |
---|
public: property double BaseOffset { double get (); void set (double value); } |
Remarks
This property is used to get or set the Base Offset of the Room.