The conduit size prefix string.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public string SizePrefix { get; set; } |
Visual Basic |
---|
Public Property SizePrefix As String Get Set |
Visual C++ |
---|
public: property String^ SizePrefix { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |