Constructs a new instance of an ElementLevelFilter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ElementLevelFilter( ElementId levelId ) |
Visual Basic |
---|
Public Sub New ( _ levelId As ElementId _ ) |
Visual C++ |
---|
public: ElementLevelFilter( ElementId^ levelId ) |
Parameters
- levelId
- Type: Autodesk.Revit.DB..::..ElementId
The id of the level that will be matched to elements' associated level.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |