The modes of tag creation that are supported for IndependentTags.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum TagMode |
Visual Basic |
---|
Public Enumeration TagMode |
Visual C++ |
---|
public enum class TagMode |
Members
Member name | Description |
---|---|
TM_ADDBY_CATEGORY | Add a single category tag. |
TM_ADDBY_MULTICATEGORY | Add a multi-category tag. |
TM_ADDBY_MATERIAL | Add a material tag. |