How FabricSheet tag text will be aligned to the FabricSheet symbol.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum FabricTagComponentReference |
Visual Basic |
---|
Public Enumeration FabricTagComponentReference |
Visual C++ |
---|
public enum class FabricTagComponentReference |
Members
Member name | Description |
---|---|
MajorAxis | Tag and Leader will reference the symbol major direction axis. |
MinorAxis | Tag and Leader will reference the symbol minor direction axis. |
Diagonal | Tag and Leader will reference the symbol diagonal. |
Intersection | Tag and Leader will reference the intersection of the major and minor axes. |