Indicates if the footer row should display a count of elements in the group.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool ShowFooterCount { get; set; } |
Visual Basic |
---|
Public Property ShowFooterCount As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowFooterCount { bool get (); void set (bool value); } |
Field Value
True if an element count should be displayed, false otherwise.
Remarks
ShowFooterCount can only be enabled if ShowFooter is enabled.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: Display of footer rows is not enabled. |