A String which describes the usage or occupancy type of the level of the MassLevelData.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public string StrUsage { get; set; } |
Visual Basic |
---|
Public Property StrUsage As String Get Set |
Visual C++ |
---|
public: property String^ StrUsage { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |