Verifies if the Reference Point is an Adaptive Shape Handle Point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool IsAdaptiveShapeHandlePoint(
Document doc,
ElementId refPointId
) |
Visual Basic |
---|
Public Shared Function IsAdaptiveShapeHandlePoint ( _
doc As Document, _
refPointId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool IsAdaptiveShapeHandlePoint(
Document^ doc,
ElementId^ refPointId
) |
Return Value
True if the Point is an Adaptive Shape Handle Point.
Exceptions
See Also