Gets the layer table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public ExportLayerTable GetExportLayerTable()
Visual Basic
Public Function GetExportLayerTable As ExportLayerTable
Visual C++
public:
ExportLayerTable^ GetExportLayerTable()

Return Value

The layer table.

See Also