A class providing access to color settings which affect the colors applied to specific views.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.1
Syntax
C# |
---|
public class ColorOptions : IDisposable |
Visual Basic |
---|
Public Class ColorOptions _ Implements IDisposable |
Visual C++ |
---|
public ref class ColorOptions : IDisposable |
Remarks
ColorOptions are managed and stored along with other global application options and thus impact the application as a whole.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..ColorOptions
Autodesk.Revit.DB..::..ColorOptions