Returns the polyline object corresponding to the node.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public PolyLine GetPolyline()
Visual Basic
Public Function GetPolyline As PolyLine
Visual C++
public:
PolyLine^ GetPolyline()

Return Value

The polyline instance.

See Also