Reports whether this zone is default or not.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsDefaultZone { get; set; } |
Visual Basic |
---|
Public Property IsDefaultZone As Boolean Get Set |
Visual C++ |
---|
public: property bool IsDefaultZone { bool get (); void set (bool value); } |
Remarks
This property can be used to set the current zone as the default zone.