Checks whether the electrical system circuit path has been customized. If not, the property CircuitPathMode cannot be set as Custom explicitly.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool HasCustomCircuitPath { get; } |
Visual Basic |
---|
Public ReadOnly Property HasCustomCircuitPath As Boolean Get |
Visual C++ |
---|
public: property bool HasCustomCircuitPath { bool get (); } |