Replaces the set of ElementIds contained by this filter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public void SetElementIds(
ICollection<ElementId> ids
) |
Visual Basic |
---|
Public Sub SetElementIds ( _
ids As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
void SetElementIds(
ICollection<ElementId^>^ ids
) |
Parameters
- ids
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The new set of ElementIds.
Exceptions
See Also