Constructs a new copy of the input AnalysisDisplayDeformedShapeSettings object.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public AnalysisDisplayDeformedShapeSettings( AnalysisDisplayDeformedShapeSettings other ) |
Visual Basic |
---|
Public Sub New ( _ other As AnalysisDisplayDeformedShapeSettings _ ) |
Visual C++ |
---|
public: AnalysisDisplayDeformedShapeSettings( AnalysisDisplayDeformedShapeSettings^ other ) |
Parameters
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |