An integer that describes the standard Windows type of the dialog box.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2010

Syntax

C#
public int DialogType { get; }
Visual Basic
Public ReadOnly Property DialogType As Integer
	Get
Visual C++
public:
property int DialogType {
	int get ();
}

See Also