Returns the number of curves in the curve loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2019.1

Syntax

C#
public int NumberOfCurves()
Visual Basic
Public Function NumberOfCurves As Integer
Visual C++
public:
int NumberOfCurves()

Return Value

The number of curves in the curve loop.

See Also