Indicates the color that should override the fill color for all components in the system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public Color FillColor { get; set; }
Visual Basic
Public Property FillColor As Color
	Get
	Set
Visual C++
public:
property Color^ FillColor {
	Color^ get ();
	void set (Color^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL

See Also