The id of the element type that is duplicated.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public ElementId OriginalElementTypeId { get; }
Visual Basic
Public ReadOnly Property OriginalElementTypeId As ElementId
	Get
Visual C++
public:
property ElementId^ OriginalElementTypeId {
	ElementId^ get ();
}

See Also