Constructor of LayoutRuleFixedDistance. Create LayoutRuleFixedDistance with the values passed in.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public LayoutRuleFixedDistance( double spacing, BeamSystemJustifyType justifyType ) |
Visual Basic |
---|
Public Sub New ( _ spacing As Double, _ justifyType As BeamSystemJustifyType _ ) |
Visual C++ |
---|
public: LayoutRuleFixedDistance( double spacing, BeamSystemJustifyType justifyType ) |
Parameters
- spacing
- Type: System..::..Double
The value of spacing must be between 0 and 30000.
- justifyType
- Type: Autodesk.Revit.DB..::..BeamSystemJustifyType
The type of the justification, it's corresponding to the items in the element properties dialog.