Evaluates a parameter on the edge to produce UV coordinates on the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public UV EvaluateOnFace(
double param,
Face face
) |
Visual Basic |
---|
Public Function EvaluateOnFace ( _
param As Double, _
face As Face _
) As UV |
Visual C++ |
---|
public:
UV^ EvaluateOnFace(
double param,
Face^ face
) |
Parameters
- param
- Type: System..::..Double
The parameter to be evaluated, in [0,1].
- face
- Type: Autodesk.Revit.DB..::..Face
The face on which to perform the evaluation. Must belong to the edge.
See Also