Gets a copy of KeyBasedTreeEntries object owned by this KeyBasedTreeEntriesLoadContent object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public KeyBasedTreeEntries GetEntries() |
Visual Basic |
---|
Public Function GetEntries As KeyBasedTreeEntries |
Visual C++ |
---|
public: KeyBasedTreeEntries^ GetEntries() |
Return Value
A copy of KeyBasedTreeEntries object owned by this KeyBasedTreeEntriesLoadContent object.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The KeyBasedTreeEntries object owned by this KeyBasedTreeEntriesLoadContent object is not built yet. The information about this KeyBasedTreeEntries object is not available. |