This flag sets the exporter of 2D views to either include or exclude
output of annotation objects
when the model is being processed by the export context.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public bool Export2DIncludingAnnotationObjects { get; set; } |
Visual Basic |
---|
Public Property Export2DIncludingAnnotationObjects As Boolean Get Set |
Visual C++ |
---|
public: property bool Export2DIncludingAnnotationObjects { bool get (); void set (bool value); } |
Remarks
A convenient way of determining whether an element category is annotation is using [!:Autodesk::Revit::DB::Category::CategoryType].