Type for construction assembly elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public class AssemblyType : ElementType |
Visual Basic |
---|
Public Class AssemblyType _ Inherits ElementType |
Visual C++ |
---|
public ref class AssemblyType : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..AssemblyType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..AssemblyType