Id of the work plane which may determine the orientation of the load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public ElementId WorkPlaneId { get; }
Visual Basic
Public ReadOnly Property WorkPlaneId As ElementId
	Get
Visual C++
public:
property ElementId^ WorkPlaneId {
	ElementId^ get ();
}

Remarks

The load might be oriented to be perpendicular to this work plane. Determine how load is oriented by checking OrientTo.

See Also