The allowable range of values to be parsed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public AllowedValues AllowedValues { get; set; } |
Visual Basic |
---|
Public Property AllowedValues As AllowedValues Get Set |
Visual C++ |
---|
public: property AllowedValues AllowedValues { AllowedValues get (); void set (AllowedValues value); } |
Field Value
The allowable range of values. The default is All.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |