The type of reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ElementReferenceType ElementReferenceType { get; }
Visual Basic
Public ReadOnly Property ElementReferenceType As ElementReferenceType
	Get
Visual C++
public:
property ElementReferenceType ElementReferenceType {
	ElementReferenceType get ();
}

See Also