Returns the graphic overrides assigned to a particular model update status.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public WorksharingDisplayGraphicSettings GetGraphicOverrides( ModelUpdatesStatus statusInCentral ) |
Visual Basic |
---|
Public Function GetGraphicOverrides ( _ statusInCentral As ModelUpdatesStatus _ ) As WorksharingDisplayGraphicSettings |
Visual C++ |
---|
public: WorksharingDisplayGraphicSettings^ GetGraphicOverrides( ModelUpdatesStatus statusInCentral ) |
Parameters
- statusInCentral
- Type: Autodesk.Revit.DB..::..ModelUpdatesStatus
The model update status of interest.
Return Value
Returns the graphic overrides assigned to the model update status.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |