Represents the type of a line pattern segment.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum LinePatternSegmentType |
Visual Basic |
---|
Public Enumeration LinePatternSegmentType |
Visual C++ |
---|
public enum class LinePatternSegmentType |
Members
Member name | Description |
---|---|
Dash | A dash |
Space | A space |
Dot | A dot |
Invalid |