Creates a new empty type binding object.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public TypeBinding NewTypeBinding() |
Visual Basic |
---|
Public Function NewTypeBinding As TypeBinding |
Visual C++ |
---|
public: TypeBinding^ NewTypeBinding() |
Return Value
A new type binding object.
Remarks
Type binding objects are used for attaching shared parameter definitions to a type
within a category. Categories can be added to the instance binding via the Categories property of
the InstanceBinding object