Gets the match options used to filter external resources.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public ExternalResourceMatchOptions GetMatchOptions()
Visual Basic
Public Function GetMatchOptions As ExternalResourceMatchOptions
Visual C++
public:
ExternalResourceMatchOptions^ GetMatchOptions()

Return Value

The external resource match options.

See Also