Gets the Demand Factor for given Load Classification
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string GetLoadClassificationDemandFactor(
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function GetLoadClassificationDemandFactor ( _
nRow As Integer, _
nCol As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetLoadClassificationDemandFactor(
int nRow,
int nCol
) |
Parameters
- nRow
- Type: System..::..Int32
Row number of Load Summary Section
- nCol
- Type: System..::..Int32
Column number of Load Summary Section
Return Value
The Demand Factor for the given Load Classification
Exceptions
See Also